Application Menu
A guide to the Line Budgeter application menus and the actions available from each menu.
Line Budgeter Menu
| Line Budgeter Menu The following actions are available from the Line Budgeter menu: | Line Budgeter Menu![]() |
| About Line Budgeter Opens the About Line Budgeter screen, where you can view the current application version and related app information. | |
| Enter Offline Mode / Go Online Turns Offline Mode on or off. Offline Mode lets you continue working without an internet connection for an extended period of time. When you go back online, Line Budgeter will sync your changes. | |
| Hide Line Budgeter Hides Line Budgeter from view on macOS without quitting the application. | |
| Hide Others Hides all other open applications on macOS, leaving Line Budgeter visible. | |
| Show All Shows all hidden applications and brings them back into view on macOS. | |
| Quit Line Budgeter Closes Line Budgeter and exits the application. |
File Menu
| File Menu The following actions are available from the File menu: | File Menu![]() |
| New Budgeter Opens the New Budgeter screen, where you can create a new budget. | |
| Reopen Last Session Restores the budgets that were open during your previous Line Budgeter session. | |
| Print Opens the Reports screen, where you can prepare budget data for printing or PDF export. | |
| Close Budget Closes the currently active budget. | |
| Close All Budgets Closes all currently open budgets. | |
| Share Budget Opens the Share Budget screen for the currently active budget. | |
| Export Displays the available export options for the currently active budget. |
Edit Menu
| Edit Menu The following actions are available from the Edit menu: | Edit Menu![]() |
| Undo Reverses the last action performed in the budget. | |
| Cut Removes the selected data and copies it to the clipboard. | |
| Copy Copies the selected data to the clipboard without removing it from the budget. | |
| Paste Pastes the copied or cut data into the selected location in the budget. | |
| Duplicate Selection Duplicates the selected budget item. This currently supports selected accounts and detail lines. | |
| Delete Deletes the selected data from the budget. | |
| Insert New Account Inserts a new blank account at the selected location in the budget. | |
| Insert Production Total Inserts a new Production Total line at the selected location on the Topsheet. | |
| Insert Budget Adjustment Inserts a new Budget Adjustment line at the selected location on the Topsheet. | |
| Insert Subtotal Inserts a new Subtotal line at the selected location on the detail level. |
View Menu
| View Menu The following actions are available from the View menu: | View Menu![]() |
| Customize Toolbar Opens the Customize Toolbar screen. Learn more about customizing the Toolbar. | |
| Move Up Moves the selection up to the parent level of the currently selected budget account. | |
| Drill Down Opens the detail level for the currently selected budget account. | |
| Shift Right Moves the selection to the account on the right of the currently selected account. | |
| Shift Left Moves the selection to the account on the left of the currently selected account. |
Budget Menu
| Budget Menu The following actions are available from the Budget menu: | Budget Menu![]() |
| Budget Preferences Opens the Budget Preferences window. Learn more about customizing Budget Preferences. | |
| Element Manager Opens the Element Manager window. Learn more about Element Manager. | |
| Project Details Opens the Project Details screen in the Reports window. Learn more about Reports. | |
| Filter Budget Opens the Filter Budget screen. Learn more about filtering budgets. | |
| Create Sub Budget Opens the Create Sub Budget screen. Learn more about creating sub-budgets. | |
| Show/Hide Associated Reference Lines Shows or hides the Associated Reference indicator column in the Details level of the budget. | |
| Show/Hide Variance Comparison Shows or hides the Variance Comparison columns on the Topsheet level of the budget. Learn more about Variance Comparison. | |
| Add Line Cap Opens the Line Cap screen for the selected line on the Details level of the budget. Learn more about Line Caps. | |
| Create Fringe Range Links two or more selected detail lines into a tax fringe range. | |
| Remove Fringe Range Removes the tax fringe range link from two or more selected detail lines. |
Tools Menu
| Tools Menu The following actions are available from the Tools menu: | Tools Menu![]() |
| Batch Insert Opens the Batch Insert screen. Learn more about Batch Insert. | |
| Calendar Opens the Calendar window. Learn more about Calendar. | |
| Change Log Opens the Change Log window. Learn more about the Change Log. | |
| Ratebook Manager Opens the Ratebook Manager screen. Learn more about the Ratebook Manager. | |
| Rate Entry Opens the Rate Entry tool. Learn more about the Rate Entry tool. | |
| Reports Opens the Reports window. Learn more about Reports. | |
| Worksheet Opens the Worksheet window. Learn more about Worksheets. |
Window Menu
| Window Menu The following actions are available from the Window menu: | Window Menu![]() |
| Minimize Window Minimizes the current window to the Dock on macOS or the taskbar on Windows. | |
| Bring All to Front Brings all open Line Budgeter windows to the front on macOS. | |
| Dynamic List of Windows Displays a list of open Line Budgeter windows, allowing you to quickly switch between them on macOS. |
Help Menu
| Help Menu The following actions are available from the Help menu: | Help Menu![]() |
| Quick Tour Opens the Line Budgeter Quick Tour. | |
| Keyboard Shortcuts Opens Line Budgeter’s keyboard shortcuts reference. Learn more about Keyboard Shortcuts. | |
| Release Notes Opens Line Budgeter’s release notes. Learn more about Release Notes. | |
| Terms & Conditions Opens Line Budgeter’s Terms & Conditions. Learn more about Terms & Conditions. | |
| Privacy Policy Opens Line Budgeter’s Privacy Policy. Learn more about Privacy Policy. |







